Blog

image
May. Tue 14th, 2019 - 01:19:46

We have updated our WordPress plugins to work with the latest version of the WordPress core. WP 5.2.0.

Updated Narnoo Token

Updated the WordPress Narnoo API calls to check if the token is still valid. If the token is not valid a new one will be requested and stored. This has been implemented to take into account the new expiry settings for the API token. API tokens will only be valid for a month period before a new token needs to be issued.

Core Library Updates

We have also updated a core library which could have been causing issues with product admin pages. This was related to custom post type form layouts.

Effected plugins: Narnoo Distributor and Narnoo Operator Plugins.

SHARE WITH


By

Join Narnoo and connect your business!

Sign Up Now